
<!DOCTYPE html>
<html>
<head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">



                <script>var demandbase = true;</script>

<title>Speaker Details</title>
    <meta name="description" content="Speaker Details">
    <link rel="canonical" href="https://globalplasticssummit.com/speakerdetails.html" />











<meta property="og:title" content="Global Plastics Summit 2020" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://cdn.ihsmarkit.com/www/Events/GPS/2020/gps-social-media-image-dallas-getty680820172.jpg" />
<meta property="og:description" content="Join us in Dallas, Texas 21-23 October 2020 for the Global Plastics Summit by IHS Markit and the Plastics Industry Association." />
<meta property="og:url" content="https://globalplasticssummit.com/speakerdetails.html" />
<meta property="og:site_name" content="GPS" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:site" content="@ihsmarkit" />
<meta property="twitter:creator" content="@ihsmarkit" />


    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="cleartype" content="on">
    <link rel="apple-touch-icon" sizes="57x57" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-57x57.png">
    <link rel="apple-touch-icon" sizes="60x60" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-60x60.png">
    <link rel="apple-touch-icon" sizes="72x72" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-72x72.png">
    <link rel="apple-touch-icon" sizes="76x76" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-76x76.png">
    <link rel="apple-touch-icon" sizes="114x114" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-114x114.png">
    <link rel="apple-touch-icon" sizes="120x120" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-120x120.png">
    <link rel="apple-touch-icon" sizes="144x144" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-144x144.png">
    <link rel="apple-touch-icon" sizes="152x152" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-152x152.png">
    <link rel="apple-touch-icon" sizes="180x180" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/apple-icon-180x180.png">
    <link rel="icon" type="image/png" sizes="192x192" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/android-icon-192x192.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="96x96" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/favicon-96x96.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/favicon-16x16.png">
    <link rel="manifest" href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/manifest.json">
    <meta name="msapplication-TileColor" content="#00B140">
    <meta name="msapplication-TileImage" content="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/images/mkticons/ms-icon-144x144.png">
    <meta name="theme-color" content="#00B140">

    <link href="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/css/eventstyle.css?v=6.1.4.2" type="text/css" rel="stylesheet" media="screen" />

            <script src="//assets.adobedtm.com/c9f3c3287b32f924b428e73aea2bd2ceacea94a9/satelliteLib-e6b6540de13999711bd091f5385ba65b82bb17ea.js"></script>            

    <script src="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/js/jw.js?v=6.1.4.2"></script>

    <script>
        jwplayer.key = 'P8RMdLxnRV0jcaif4OsHUlKlvArHL7rJ1r7U+w=='
    </script>

</head>

<body class="theme-light">
    <div id="container">
        <div id="flex-container">
            <div id="nav">
                <div class="nav-fixer">
                    
        <div class="com header">
            <a href="javascript:void(0)" class="mobile-menu"><span></span></a>
                <div class="event-logo"><a href="/"><img src="https://cdn.ihsmarkit.com/www/default/0620/GPSOnline-2020-Logo.svg" alt="Event Logo"></a></div>
                            <div class="event-details">
                    <span>
21-23 OCTOBER 2020                                                    <br>ONLINE                    </span>
                </div>

                <div class="register-area"><a href="https://ihsmarkit.com/Info/1218/global-plastics-summit.html" class="register box-link"><span>Request Information</span></a></div>
        </div>


                    <div class="menu-holder">
                        <div class="menu-inner">
                            <div class="com megaMenu">
                                <ul class="nav">
                                    <li><a class="nav-link" href="/registration.html"><span>Registration</span></a></li><li><a class="nav-link" href="/agenda.html"><span>Live Event Agenda</span></a></li><li><a class="nav-link" href="/on-demand-expert-content.html"><span>On-demand Expert Content</span></a></li><li><a class="nav-link" href="/attendees.html"><span>2019 Attendees</span></a></li><li><a class="nav-link" href="/speakers.html"><span>Speakers</span></a></li><li><a class="nav-link" href="/workshops.html"><span>Workshops</span></a></li><li><a class="nav-link" href="/partners-sponsors.html"><span>2020 Partners & Sponsors</span></a></li><li><a class="nav-link" href="/media.html"><span>2019 Media Gallery</span></a></li><li><a class="nav-link" href="/contact-us.html"><span>Contact Us</span></a></li><li><a class="nav-link" href="/about-us.html"><span>About</span></a></li>

                                </ul>
                            </div>
                            
            <div class="com dual">
                <div class="dual-inner">
                        <p>Presented by</p>
                                            <img src="https://cdn.ihsmarkit.com/www2/events/stg/img/ihsmarkit.svg" alt="Event Logo">
                                            <img src="https://cdn.ihsmarkit.com/www2/gps/img/plastics_logo_c.svg" alt="Event Logo">
                                            <img src="https://cdn.ihsmarkit.com/www/images/0620/GPS-RPPG-Logo_GrayType.png" alt="Event Logo">
                                            <img src="https://cdn.ihsmarkit.com/www/images/0620/GPS-FPPD_Logo_GrayType-.png" alt="Event Logo">
                                                        </div>
            </div>

                        </div>
                    </div>
                </div>
            </div>
            <div id="main">
                









        <div class="row">
            <div class="col grid-12">

                <div class="com title">
                    <div class="title-block border" style=border-bottom-color:#EE2F53>
                        <div class="title-inner dark" style=text-align:Center><h1>Speakers</h1></div>
                    </div>
                    <div class="title-background" >
                            <figure><img src="https://cdn.ihs.com/www/Events/GPS/2019/page-title-bg-5-664187674.jpg" /></figure>
                    </div>
                </div>
            </div>
        </div>



        <div class="row">
            <div class="col grid-12">
                <div class="com speakers-page">
                    <div class="speaker-title-block bg-fade-green">
                        <div class="speaker-title-details">
                            <figure class="fullbg fimg">
                            </figure>
                            <div class="speaker-title-inner col-lwhite">
                                <span class="speaker-name">Emma Lewis</span>
                                <span class="speaker-title">General Manager, Shell Chemicals Strategy, Shell Polymers</span>
                            </div>
                        </div>
                    </div>
                    <div class="speaker-description-block">
                        <div class="speaker-image-block">
                                    <figure class="fullbg fimg">
                                        <img src="https://cdn.ihsmarkit.com/www/images/Events/emma_lewis_Shell.jpg" />
                                    </figure>

                                <div class="speaker-partner-block">


                                </div>
                        </div>
                                <div class="speaker-description"><p>Emma is the General Manager for Shell Chemicals Strategy along with Shell Polymers. She has a performance based leadership style along with 20 years of experience in the Chemical industry, having served in a variety of manufacturing, sales, marketing, supply chain and strategy leadership positions, predominantly in the polymers space. Emma has lived and worked across the globe, in Europe, Asia, the Middle East, South America and the U.S. Prior to joining Shell in 2012, Emma worked for ExxonMobil.</p><p>Beyond her role, Emma leads mentoring circles for future women leaders across the Shell business, is a member of the American Chemistry Council Plastics Executive Committee and actively works to develop talent across the manufacturing and commercial teams. </p><p>Emma lives in Houston with her husband Charles, their 3 year old son Conor and their dogs Goober &amp; Frankie. She enjoys spending time with her family &amp; friends, traveling &amp; is active in Houston’s dog rescue world.</p></div>


                                <div class="agenda-content">

                                        <div class="agenda-day-title"><span> Thu 22 October</span></div>
                                        <div class="agenda-day-block block-0">
                                                <div class="agenda-timeslot">
                                                    <div class="timeslot-time"><span>09:20 am </span></div>
                                                    <div class="agenda-sections">
                                                            <div class="agenda-section">
                                                                <div class="section-title-block  ">
                                                                    <span class="section-title">Keynote - Why the Disrupted Must Now Become the Disruptor</span>
                                                                        <span class="section-time">09:20 am - 09:45 am</span>
                                                                </div>
                                                                <div class="section-details">

                                                                        <div class="section-information">
                                                                            <div class="item-details">
                                                                                    <span data-slotstart="20201022T142000Z" data-slotend="20201022T144500Z" class="item-calendar"></span>
                                                                                                                                                                                                                                                    <div class="item-desc"><ul>
<li>Why our Chemical businesses’ growth ambitions are important for the group and how we plan to meet these.</li>
<li>The economic context:</li>
<ul>
<li>How Shell sees the hugely disruptive current market conditions and the impact of Covid-19 on itself and the wider industry.</li>
<li>How our chemicals business plans to thrive and the role technology and digitalization play in this.</li>
</ul>
<li>The environmental and sustainability context:</li>
<ul>
<li>Sustainability is no longer a buzzword. It’s a critical component of business.</li>
<li>Overview of Shell’s net-zero emissions ambition by 2050 or sooner and discuss how Shell’s chemicals business can support that.</li>
<li>Addressing the challenge of plastic-waste, our ambition to use 1 million tonnes of plastic waste as feedstock and where the circular economy fits into our future.</li>
</ul>
<li>An update on Shell’s exciting new Polymer business.</li>
<ul>
<li>Give latest on the Pennsylvania Chemicals project and our plans for our Polymers business</li>
<li>How our Polymers business is using a beginner’s mindset to disrupt the industry</li>
</ul>
</ul>
</div>
                                                                                                                                                                                                                                                        <div class="agenda-speaker">
                                                                                                                                                                                        <figure><img src="https://cdn.ihsmarkit.com/www/images/Events/emma_lewis_Shell.jpg"></figure>
                                                                                            <div class="speaker-details">
                                                                                                <span class="title">Emma Lewis </span>
                                                                                                <span class="desc">General Manager, Shell Chemicals Strategy, Shell Polymers</span>
                                                                                            </div>
                                                                                        </div>
                                                                            </div>
                                                                        </div>

                                                                </div>
                                                            </div>

                                                    </div>
                                                </div>
                                        </div>
                                </div>




                    </div>
                </div>
            </div>
        </div>

                <div class="com dualfooter bg-lblack"><div class="inner"><div class="section dual"><div class="frow"><img src="https://cdn.ihsmarkit.com/www2/gps/img/IHSM_Logo_gw.svg"></div><div class="frow connect"><p>Connect with us</p><ul><li><a class="social-link facebook" href="https://www.facebook.com/IHSMarkit"><span></span></a></li><li><a class="social-link twitter" href="https://twitter.com/ihsmarkitchem"><span></span></a></li><li><a class="social-link linkedin" href="https://www.linkedin.com/company/ihsmarkit"><span></span></a></li><li><a class="social-link youtube" href="https://www.youtube.com/IHSMarkit"><span></span></a></li></ul></div><div class="frow"><ul><li><a class="nav-link" href="https://twitter.com/hashtag/GPSPlastics?src=hash"><span>#GPSPlastics</span></a></li><li><a class="nav-link" href="https://ihsmarkit.com/about-us.html"><span>About IHS Markit</span></a></li><li><a class="nav-link" href="http://news.ihsmarkit.com/"><span>Press</span></a></li><li><a class="nav-link" href="https://ihsmarkit.com/research-analysis/chemical.html"><span>Blog</span></a></li></ul></div></div><div class="section dual"><div class="frow"><img src="https://cdn.ihsmarkit.com/www2/gps/img/Plastics_logo_w.svg"></div><div class="frow connect"><p>Connect with us</p><ul><li><a class="social-link facebook" href="https://m.facebook.com/plasticsindustry/"><span></span></a></li><li><a class="social-link twitter" href="https://twitter.com/Plastics_US"><span></span></a></li><li><a class="social-link linkedin" href="https://www.linkedin.com/company/plastics-industry-association/"><span></span></a></li></ul></div><div class="frow"><ul><li><a class="nav-link" href="https://twitter.com/hashtag/GPSPlastics?src=hash"><span>#GPSPlastics</span></a></li><li><a class="nav-link" href="http://www.plasticsindustry.org/about-us"><span>About PLASTICS</span></a></li><li><a class="nav-link" href="http://www.plasticsindustry.org/news"><span>Press</span></a></li><li><a class="nav-link" href="http://www.plasticsindustry.org/blog"><span>Blog</span></a></li></ul></div></div><div class="section terms"><ul><li><a class="nav-link" href="https://www.ihsmarkit.com/Legal/cookies.html"><span>How We Use Cookies</span></a></li><li><a class="nav-link" href="https://www.ihsmarkit.com/Legal/privacy-policy.html"><span>Privacy Policy</span></a></li><li><a class="nav-link" href="https://www.ihsmarkit.com/Legal/terms-of-use.html"><span>Terms of Use</span></a></li><li><a class="nav-link" href="https://www.ihsmarkit.com/Legal/index.html"><span>Legal</span></a></li><li><a class="nav-link" href="https://ihsmarkit.com/Legal/modern-slavery-statement.html"><span>Modern Slavery Act Statement</span></a></li><li>Copyright ©2020 IHS Markit. All Rights Reserved</li></ul></div></div></div>

            </div>
        </div>
    </div>
    <script src="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/js/jquery.js?v=6.1.4.2" type="text/javascript"></script>
    <script src="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/js/slick.js?v=6.1.4.2" type="text/javascript"></script>
    <script src="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/js/eventscript.js?v=6.1.4.2" type="text/javascript"></script>
    <script src="https://cdn.ihsmarkit.com/www2/a/p/6.0.0/media/js/calendar.js?v=6.1.4.2" type="text/javascript"></script>
    <script type="text/javascript">_satellite.pageBottom();</script>
    <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4ee7b09059dac7e0"></script>
    
</body>
</html>